axle bearing issues with a bolt in axle 1970 cutlass

Questions about all other brand differentials.
User avatar
monzaz
Average Poster
Posts: 835
Joined: Tue Nov 13, 2007 7:56 pm
Location: RICHFIELD, OH

axle bearing issues with a bolt in axle 1970 cutlass

Postby monzaz » Tue Dec 06, 2011 12:37 am

TOO much end play on your GM A-body or keeps destroying the seal??

TRY some of these things-

Hope we can help you out.



I assume you are working on a 1969-1974-75 olds A-body car… Cutlass/ skylark/ gto / lemans etc.

Part number of the tapered bearing could be A9 or Set9

The seal could be 2146 or 712146.

The seal is the only thing that adjusts the pressure on the bearing. Simple system…NOT so simple if you have the wrong seal in the wrong housing.

2146 seal measures .460
712146 seal measures .490

THAT is a .030 difference and probably the problem you might have run into.

Once you try to run the bearing with the wrong seal it will eat the seal and mess-up the bearing.

Remove the bearing and be sure you inspect the inner axle end just to be sure it is in good condition first…Probably is as they are pretty tough and have not run into a bad one YET…yet. Then take a slide caliper and measure the depth of the bearing and seal ledge in the housing WITH the backing plate added in that measurement. Then measure and compare that measurement with the bearing and seal you purchase BEFORE you install it…. Should be about .005 -.0010 taller than the axle end measurement.

Now a habit we have come to stick to is that you install the retaining plate then the seal then the bearing…NO retaining collar yet…. Install that axle and see how the end play is first …IF it passes then install your retaining collar. IF NOT you can still press off your bearing and seal with out ruining them and figure out where the heck the problem lies.

Hope this helps some.

Thanks, Jim
J D Race
J D Race

Return to “General Differential Questions”

Who is online

Users browsing this forum: No registered users and 1 guest