402227 olds rear end from 1970

Questions about all other brand differentials.
Michaelg
Newbie Poster
Posts: 2
Joined: Wed Nov 23, 2011 4:14 pm

402227 olds rear end from 1970

Postby Michaelg » Wed Nov 23, 2011 10:08 pm

I am having trouble finding information on this. Hope you can help.
This is what I think I have. 12 bolt cover w/10 bolt / 8.2. / 28 spline. This is from research. I have not pulled the cover off yet to verify.
I would like to change to posi 3.55 or 3.73 but I can't find anything. Is there anything out there that will work and if so what or should I just just start over. It is under my 66 GTO.

User avatar
monzaz
Average Poster
Posts: 814
Joined: Tue Nov 13, 2007 7:56 pm
Location: RICHFIELD, OH

Re: 402227 olds rear end from 1970

Postby monzaz » Sat Nov 26, 2011 7:11 pm

That is a 12 bolt olds alright

It is 8.4 ring gear diameter
they came in 28 spline from 1967-1970 and 31 spline from 1967-1968 only

Only aftermarket gears available are 3.42 and 3.90 sometimes you can still find 4.10

ALL the rest are good used gears ratios are as follows

2.56 2.78 2 series open/ posi
3.08 3.23 3 series open / posi
3.42 3.90 4.33 4.66 5.00 posi / 3.42 is the only ratio that came in open

We have NEW and reconditioned posi units for these 12 bolt olds rears with 28 or 31 spline

we have used 3.08 2.78 2.56 gears We have NEW 3.42, 3.90 and 4.10 gears

If you check our differential ID section out of the forum it will have all the info on a the 12 bolt olds and rear cover picture to help ID this rear PLUS all the bearings used in the rear diff also.

Jim
J D Race

Michaelg
Newbie Poster
Posts: 2
Joined: Wed Nov 23, 2011 4:14 pm

Re: 402227 olds rear end from 1970

Postby Michaelg » Sun Nov 27, 2011 9:10 am

Yeah I thought I had a bit of an oddball one. I clicked on the Olds 8.4 section and got this error:

Not Found
The requested URL /Rear_ID/12b84Olds.htm was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



3.42 sounds good to me!

User avatar
monzaz
Average Poster
Posts: 814
Joined: Tue Nov 13, 2007 7:56 pm
Location: RICHFIELD, OH

Re: 402227 olds rear end from 1970

Postby monzaz » Wed Nov 30, 2011 1:10 pm

I think it is fixed now. Thanks for the heads up...sometimes we do not know about stuff till we hear it from you the user. Jim
J D Race


Return to “General Differential Questions”

Who is online

Users browsing this forum: No registered users and 1 guest